User Activity

  • Posted a comment on ticket #284 on gscan2pdf

    Just an idea, but are you scanning at 300dpi? Could you check with a lower resolution? 200, or even 100dpi?

  • Posted a comment on ticket #280 on gscan2pdf

    Hi Jeffrey, I can confirm step one works for me. Switching to scanimage and 300dpi is working again. Have to wait for the whole document to be finished before I can downgrade to 1.8.2. Is there anywhere where I can easily find 1.8.2 and 1.8.3/4?

  • Posted a comment on ticket #280 on gscan2pdf

    Further update. I deleted my .local/gscan2pdfrc to make sure it wasn't due to a weird configuration I had introduced. But alas. No change. Then I changed the only setting I had touched. I am scanning normally ad 300dpi, Reducing it to 75 the problem disappears. At 100 and 200 scanning becomes slower, but still works. it looks like there is a time out on the transfer of the scanned page at 300 dpi that is triggering this. I'm just not sure why this is hitting me now and not in the past.

  • Posted a comment on ticket #282 on gscan2pdf

    Hi Peter, thanks for confirming my bug and spotting the duplicate already. It seems indeed the same problem. Fortunately it is only cosmetic. The profile is selected correctly as far as I can see. It is only not displayed anymore.

  • Posted a comment on ticket #280 on gscan2pdf

    I checked some more. Scanningsexy via xsane works. Also multiple pages. So it seems to be gscan2pdf specific. Im on1.8.7 btw

  • Posted a comment on ticket #281 on gscan2pdf

    Great! Thank you very much!

  • Created ticket #281 on gscan2pdf

    Error processing with Tesserarct: Detected 99 Diacritics

  • Created ticket #280 on gscan2pdf

    ADF scanning error after 1 page

View All

Personal Data

Username:
brjhaverkamp
Joined:
2003-06-22 11:14:39

Projects

  • No projects to display.

Skills

  • No skills entered.

Personal Tools