TekRADIUSKaplanSoft
|
||||||
Related Products
|
||||||
About
We host and manage services like PostgreSQL, Graylog, RabbitMQ, MariaDB, Elasticsearch, Redis and dozen more. Start your services in just 2 minutes and be production ready instantly. Focus on your business, not on your infrastructure anymore. Our catalog contains dozen of services and we add new ones each month. You'll no longer have to juggle between cloud providers and technical solutions. Our pricing is clear and simple, without surprises at the end of the month. Start a small infrastructure and make it choose your instance up to 16 vCPUs and 64 GB of RAM and scale it as your business grows. as your business grows. We optimize the hardware and tune the software to get a blazing fast solution. We use open source solutions so you're not locked into proprietary, dark ones. You and your data are free to move when you want, where want. Create and delete services when you want, you'll be billed per hour of use and will receive a single clear invoice, each month, with all the details.
|
About
TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-11 and Windows 2008-2022 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has three editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Supports SQLite database) and TekRADIUS OD (Supports MySQL, MariaDB, PostgreSQL and Oracle databases through ODBC). It runs as a Windows Service and comes with a Windows management interface.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Not Supported
On-Premises
Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
DBaaS solution for anyone
|
Audience
Enterprise, Service Providers, Utility Companies
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
Support
Phone Support
Supported
24/7 Live Support
Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
$239
Following features are not supported in the free edition.
Enterprise * EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP * NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users) * Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support * Regular Expression based attribute matching * OTP (One Time Password, RFC 2289) * Dynamic IP address assignment using local IP pools or a DHCP server * Send email notifications for user events * TLS Transport (RFC 6614) authentication * OCSP Stapling for EAP authentication methods * Audit log SP * Enterprise features * VoIP billing * HTTP reporting and user management interface * Google Authenticator support * Alphanumeric RADIUS client entry * Specifying free usage periods for users * IPv6 support * Custom encryption module * Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit * Near quota limit warning
Free Version
Supported
Free Trial
Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationStackhero
Founded: 2016
France
www.stackhero.io/en/
|
Company InformationKaplanSoft
Founded: 2011
Turkey
www.kaplansoft.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
|
|||||
|
|
|
|||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Network Access Control (NAC) Features
Authentication
Supported
Authorization
Supported
Automated Hotfix / Updates
Not Supported
Centralized Policy Management
Supported
Dashboard
Not Supported
Device Auto-Provisioning
Not Supported
Device Self-Registration
Not Supported
Posture Assessment
Not Supported
Quarantine / Remediation
Supported
Secure Guest Access
Not Supported
|
||||||
Integrations
Apache Kafka
Supported
Dynasoft Telefactura
Not Supported
GitLab
Supported
Grafana Cloud
Supported
Graylog
Supported
MariaDB
Supported
Matomo
Supported
Mattermost
Supported
MongoDB
Supported
MySQL
Supported
|
Integrations
Apache Kafka
Not Supported
Dynasoft Telefactura
Supported
GitLab
Not Supported
Grafana Cloud
Not Supported
Graylog
Not Supported
MariaDB
Not Supported
Matomo
Not Supported
Mattermost
Not Supported
MongoDB
Not Supported
MySQL
Not Supported
|
|||||
|
|
|