TekSIPKaplanSoft
|
||||||
Related Products
|
||||||
About
In most cases, the connection will be established with WebSocket, providing a low-overhead communication channel between the server and the client. Rest assured! In case the WebSocket connection is not possible, it will fall back to HTTP long-polling. And if the connection is lost, the client will automatically try to reconnect. Scale to multiple servers and send events to all connected clients with ease. Socket.IO is a library that enables low-latency, bidirectional and event-based communication between a client and a server. It is built on top of the WebSocket protocol and provides additional guarantees like a fallback to HTTP long-polling or automatic reconnection. WebSocket is a communication protocol that provides a full-duplex and low-latency channel between the server and the browser. There are several Socket.IO server implementations available. And client implementations in most major languages.
|
About
TekSIP is a SIP Registrar and SIP Proxy for Windows. TekSIP supports UDP, TCP, TLS and WebSocket (IPv4 & IPv6) transports. TLS and Secure WebSocket are supported in only commercial editions. TekSIP is tested on Microsoft Windows Vista, Windows 7/8/10/11 and Windows 2008-2022 server. TekSIP can be deployed as a signaling server for WebRTC based SIP phones.
TekSIP complies with RFC 3261, RFC 3263, RFC 3311, RFC 3581 and RFC 3891. It supports NAT traversal and ENUM. Please see technical details about NAT traversal in Readme. You can select IP address to be listened and alternative SIP endpoints for outgoing calls. You can also log session details into a log file and monitor active registrations and sessions in real-time. You can monitor number of active registrations and sessions using Windows Performance Monitor (Perfmon.exe). TekSIP can redirect calls to alternate endpoint when called endpoint is unavailable (Off-line, busy...). Active SIP session can be terminated via GUI.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Not Supported
On-Premises
Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Enterprises interested in a bidirectional and low-latency communication solution for every platform
|
Audience
Enterprise, Service Providers, Utility Companies
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
Support
Phone Support
Supported
24/7 Live Support
Supported
Online
Supported
|
|||||
API
Offers API
Supported
|
API
Offers API
Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise * SDP Manipulation * TLS Transport * SMPP Gateway SP * Enterprise features * External Authenticator * SRTP -> RTP interworking * WebRTC Media Gateway * Unlimited number of simultaneous SIP registrations and sessions * Route incoming calls to registered extensions * IPv6 support * RADIUS AAA
Free Version
Supported
Free Trial
Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Supported
In Person
Not Supported
|
|||||
Company InformationSocket.IO
socket.io
|
Company InformationKaplanSoft
Founded: 2011
Turkey
www.kaplansoft.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Telephony Features
Auto-Dialer
Not Supported
Call Center Management
Not Supported
Call Monitoring
Supported
Contact Management
Not Supported
Inbound Reporting
Not Supported
IVR / Voice Recognition
Not Supported
Outbound Reporting
Not Supported
Predictive Dialer
Not Supported
Telemarketing Management
Not Supported
Voice & Data Integration
Supported
VoIP
Supported
|
||||||
Integrations
Aspecto
Supported
Azure Marketplace
Supported
Hoppscotch
Supported
Sails
Supported
TekRADIUS
Not Supported
Tennis API
Supported
|
Integrations
Aspecto
Not Supported
Azure Marketplace
Not Supported
Hoppscotch
Not Supported
Sails
Not Supported
TekRADIUS
Supported
Tennis API
Not Supported
|
|||||
|
|
|