SIP Server

SIP Server

Brekeke Software
TekSIP

TekSIP

KaplanSoft
+
+

Related Products

  • PBXware
    39 Ratings
    Visit Website
  • 3CX
    1,237 Ratings
    Visit Website
  • DataImpulse
    31 Ratings
    Visit Website
  • HostZealot
    309 Ratings
    Visit Website
  • Servers.com by Nexcess
    15 Ratings
    Visit Website
  • Bright Data
    1,430 Ratings
    Visit Website
  • cside
    37 Ratings
    Visit Website
  • NodeMaven
    1,082 Ratings
    Visit Website
  • Admiral
    74 Ratings
    Visit Website
  • Apryse PDF SDK
    172 Ratings
    Visit Website

About

Supporting the industry-standard Session Initiation Protocol (SIP), Brekeke SIP Server provides a reliable and scalable SIP system platform for telephony carriers, communication service providers and integrators, as well as manufacturers of SIP products. As defined in the SIP baseline specification RFC 3261, Brekeke SIP Server provides the functionality of a SIP registrar server, SIP redirect server and SIP proxy server. Brekeke SIP Server is a stateful proxy that maintains session status, providing optimum processing for session control. Usage by faculty, students or staff at degree-granting academic institutions. To evaluate Brekeke SIP Server Standard Edition. SIP Trunk Services. Integration in smaller SIP communication systems. R&D, product demonstration. Brekeke SIP Server is a SIP proxy registrar server that comes with unprecedented reliability and robust performance.

About

TekSIP is a SIP Registrar and SIP Proxy for Windows. TekSIP supports UDP, TCP, TLS and WebSocket (IPv4 & IPv6) transports. TLS and Secure WebSocket are supported in only commercial editions. TekSIP is tested on Microsoft Windows Vista, Windows 7/8/10/11 and Windows 2008-2022 server. TekSIP can be deployed as a signaling server for WebRTC based SIP phones. TekSIP complies with RFC 3261, RFC 3263, RFC 3311, RFC 3581 and RFC 3891. It supports NAT traversal and ENUM. Please see technical details about NAT traversal in Readme. You can select IP address to be listened and alternative SIP endpoints for outgoing calls. You can also log session details into a log file and monitor active registrations and sessions in real-time. You can monitor number of active registrations and sessions using Windows Performance Monitor (Perfmon.exe). TekSIP can redirect calls to alternate endpoint when called endpoint is unavailable (Off-line, busy...). Active SIP session can be terminated via GUI.

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Platforms Supported

Windows Supported
Mac Not Supported
Linux Not Supported
Cloud Not Supported
On-Premises Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Audience

Companies seeking a scalable SIP system platform for their telephony carriers

Audience

Enterprise, Service Providers, Utility Companies

Support

Phone Support Not Supported
24/7 Live Support Supported
Online Supported

Support

Phone Support Supported
24/7 Live Support Supported
Online Supported

API

Offers API Not Supported

API

Offers API Supported

Screenshots and Videos

Screenshots and Videos

Pricing

$500 one-time payment
Free Version Supported
Free Trial Supported

Pricing

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Version Supported
Free Trial Supported

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Training

Documentation Supported
Webinars Not Supported
Live Online Supported
In Person Not Supported

Company Information

Brekeke Software
Founded: 2002
United States
www.brekeke.com/sip/

Company Information

KaplanSoft
Founded: 2011
Turkey
www.kaplansoft.com

Alternatives

TekSIP

TekSIP

KaplanSoft

Alternatives

TekIVR

TekIVR

KaplanSoft
Ingate SIParator

Ingate SIParator

Ingate Systems
TekRADIUS

TekRADIUS

KaplanSoft
websockets

websockets

Python Software Foundation
ProSBC

ProSBC

TelcoBridges

Categories

Telephony Supported

Categories

Telephony Supported

Telephony Features

Auto-Dialer Not Supported
Call Center Management Not Supported
Call Monitoring Not Supported
Contact Management Not Supported
Inbound Reporting Not Supported
IVR / Voice Recognition Supported
Outbound Reporting Not Supported
Predictive Dialer Not Supported
Telemarketing Management Not Supported
Voice & Data Integration Not Supported
VoIP Not Supported

Telephony Features

Auto-Dialer Not Supported
Call Center Management Not Supported
Call Monitoring Supported
Contact Management Not Supported
Inbound Reporting Not Supported
IVR / Voice Recognition Not Supported
Outbound Reporting Not Supported
Predictive Dialer Not Supported
Telemarketing Management Not Supported
Voice & Data Integration Supported
VoIP Supported

Integrations

TekRADIUS Not Supported

Integrations

TekRADIUS Supported
Claim SIP Server and update features and information
Claim SIP Server and update features and information
Claim TekSIP and update features and information
Claim TekSIP and update features and information