Related Products
|
||||||
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
About
hMailServer is a free, open source, e-mail server for Microsoft Windows. It's used by Internet service providers, companies, governments, schools and enthusiasts in all parts of the world.
It supports the common e-mail protocols (IMAP, SMTP and POP3) and can easily be integrated with many existing web mail systems. It has flexible score-based spam protection and can attach to your virus scanner to scan all incoming and outgoing email.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Not Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Organizations interested in an open source email testing tool
|
Audience
Users interested in a free and open source email server for Windows
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
Free
Open source
Free Version
Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Pros & Cons from Real UsersPros
Cons
|
||||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationMailHog
github.com/mailhog/MailHog
|
Company InformationhMailServer
Founded: 2002
www.hmailserver.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
|
|||||
|
|
||||||
|
|
||||||
Categories |
Categories |
|||||
Integrations
AWS Marketplace
Not Supported
Azure Marketplace
Not Supported
Roundcube
Not Supported
SquirrelMail
Not Supported
|
Integrations
AWS Marketplace
Supported
Azure Marketplace
Supported
Roundcube
Supported
SquirrelMail
Supported
|
|||||
|
|
|