+
+

Related Products

  • InboxAlly
    136 Ratings
    Visit Website
  • PostScan Mail
    137 Ratings
    Visit Website
  • MOVEit
    625 Ratings
    Visit Website
  • NewOrg
    125 Ratings
    Visit Website
  • Click2Mail
    55 Ratings
    Visit Website
  • BrandMail
    332 Ratings
    Visit Website
  • Proton Mail
    108,634 Ratings
    Visit Website
  • sellerboard
    308 Ratings
    Visit Website
  • Proton VPN
    41,009 Ratings
    Visit Website
  • ESET PROTECT Advanced
    2,332 Ratings
    Visit Website

About

Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.

About

SquirrelMail is a standards-based webmail package written in PHP. It includes built-in pure PHP support for the IMAP and SMTP protocols, and all pages render in pure HTML 4.0 (with no JavaScript required) for maximum compatibility across browsers. It has very few requirements and is very easy to configure and install. SquirrelMail has all the functionality you would want from an email client, including strong MIME support, address books, and folder manipulation. The need arose in our organization for the access of email and address books from anywhere in the world. Obviously a web interface is ideal for this, given that the user has access to the Internet. After reviewing several open source projects we realized that we were going to need to do some fairly major customizations to get things to be a nice fit for our needs.

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Supported
Cloud Not Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Audience

Organizations interested in an open source email testing tool

Audience

Webmail package solution for developers

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Not Supported

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Supported

API

Offers API Not Supported

API

Offers API Not Supported

Screenshots and Videos

Screenshots and Videos

Pricing

No information available.
Free Version Not Supported
Free Trial Not Supported

Pricing

No information available.
Free Version Not Supported
Free Trial Not Supported

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Company Information

MailHog
github.com/mailhog/MailHog

Company Information

SquirrelMail
Founded: 1999
squirrelmail.org/about/

Alternatives

Debug Mail

Debug Mail

DebugMail.io

Alternatives

Zunoy Sandbox

Zunoy Sandbox

Mentcube Innovations Pvt Ltd
Clyton

Clyton

Gammadyne Corporation
SpamCheetah

SpamCheetah

Gayatri Hitech
GenMail

GenMail

Genspark
HELO

HELO

Beyond Code

Categories

Email Testing Supported

Categories

Email Clients Supported

Integrations

hMailServer Not Supported

Integrations

hMailServer Supported
Claim MailHog and update features and information
Claim MailHog and update features and information
Claim SquirrelMail and update features and information
Claim SquirrelMail and update features and information