+
+

Related Products

  • InboxAlly
    4.7 out of 5 stars 136 Ratings
    Visit Website for InboxAlly
  • PostScan Mail
    4.0 out of 5 stars 137 Ratings
    Visit Website for PostScan Mail
  • MOVEit
    4.5 out of 5 stars 625 Ratings
    Visit Website for MOVEit
  • NewOrg
    4.8 out of 5 stars 125 Ratings
    Visit Website for NewOrg
  • Click2Mail
    4.4 out of 5 stars 55 Ratings
    Visit Website for Click2Mail
  • BrandMail
    4.9 out of 5 stars 332 Ratings
    Visit Website for BrandMail
  • Proton Mail
    4.6 out of 5 stars 108,634 Ratings
    Visit Website for Proton Mail
  • sellerboard
    4.7 out of 5 stars 316 Ratings
    Visit Website for sellerboard
  • Proton VPN
    4.6 out of 5 stars 41,009 Ratings
    Visit Website for Proton VPN
  • ESET PROTECT Advanced
    4.6 out of 5 stars 2,368 Ratings
    Visit Website for ESET PROTECT Advanced

About

Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.

About

Free of any frameworks, setups, configs, build steps, or packaging. Can be used with any framework or just with vanilla Javascript. Style it to your heart's content. Change font, logo, colors, and theme. Inject external HTML or embed it into another HTML document. Create beautiful, customizable, interactive API documentation from OpenAPI specification. Use It just like any other HTML tag, Change its attribute using JavaScript and see it react to those changes. Basic knowledge of HTML is all that's required. Minimal dependencies, no runtime, and no virtual DOM ensure the lowest memory consumption, Just the native and raw speed of modern browsers. Loved by tech writers, designers, dev-ops, testers, and developers alike, due to its simplicity, interoperability, and powerful features. No special build-steps, runtime, or framework are required. Comes with built-in console to Try out the APIs. Supports authentication mechanism. No validation ensures you can test negative cases.

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Audience

Organizations interested in an open source email testing tool

Audience

Any user in search of a tool to create beautiful, customizable, interactive API documentation

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Not Supported

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Supported

API

Offers API Not Supported

API

Offers API Supported

Screenshots and Videos

Screenshots and Videos

Pricing

No information available.
Free Version Not Supported
Free Trial Not Supported

Pricing

Free
Free Version Supported
Free Trial Not Supported

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Training

Documentation Supported
Webinars Not Supported
Live Online Supported
In Person Not Supported

Company Information

MailHog
github.com/mailhog/MailHog

Company Information

RapiDoc
United States
rapidocweb.com

Alternatives

Debug Mail

Debug Mail

DebugMail.io
5.0 out of 5 stars

Alternatives

Zunoy Sandbox

Zunoy Sandbox

Mentcube Innovations Pvt Ltd
SpamCheetah

SpamCheetah

Gayatri Hitech
5.0 out of 5 stars
HELO

HELO

Beyond Code
ClickHelp

ClickHelp

5.0 out of 5 stars

Categories

Email Testing Supported

Categories

API Documentation Supported

Integrations

CSS Not Supported
HTML Not Supported
JavaScript Not Supported

Integrations

CSS Supported
HTML Supported
JavaScript Supported
Claim MailHog and update features and information
Claim MailHog and update features and information
Claim RapiDoc and update features and information
Claim RapiDoc and update features and information