Related Products
|
||||||
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
About
Modest system requirements, decent performance, simple installation and upgrade, no database required - all these make RainLoop Webmail a perfect choice for your email solution. Modern user interface. Complete support of IMAP and SMTP protocols including SSL and STARTTLS. Sieve scripts (Filters and vacation message). Minimalistic resources requirements. Direct access to mail server is used (mails are not stored locally on web server). Allows for adding multiple accounts to primary one, simultaneous access to different accounts in different browser tabs is supported. Additional identities. Administrative panel for configuring main options. Really simple installation and update. Integration with Facebook, Google, Twitter and Dropbox. Managing folders list. Simple look'n'feel customization. Configurable multi-level caching system. Extending functionality with plugins installed through admin panel. Perfect rendering of complex HTML mails. Drag'n'drop for mails and attachments.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Supported
Mac
Supported
Linux
Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Organizations interested in an open source email testing tool
|
Audience
Companies looking for an email solution platform
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
$95 per year
Price for a single web domain
Free Version
Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Pros & Cons from Real UsersPros
Cons
|
||||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationMailHog
github.com/mailhog/MailHog
|
Company InformationRainLoop
www.rainloop.net
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
||||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Integrations
Dropbox
Not Supported
Facebook
Not Supported
Franz
Not Supported
X (Twitter)
Not Supported
|
Integrations
Dropbox
Supported
Facebook
Supported
Franz
Supported
X (Twitter)
Supported
|
|||||
|
|
|