QQ Mail

QQ Mail

Tencent
+
+

Related Products

  • InboxAlly
    136 Ratings
    Visit Website
  • PostScan Mail
    137 Ratings
    Visit Website
  • MOVEit
    625 Ratings
    Visit Website
  • NewOrg
    125 Ratings
    Visit Website
  • Click2Mail
    55 Ratings
    Visit Website
  • BrandMail
    332 Ratings
    Visit Website
  • Proton Mail
    108,634 Ratings
    Visit Website
  • sellerboard
    308 Ratings
    Visit Website
  • Proton VPN
    41,009 Ratings
    Visit Website
  • ESET PROTECT Advanced
    2,332 Ratings
    Visit Website

About

Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.

About

QQ Mail is an email service for people who need to send, receive, organize, and review messages across multiple accounts. Its web service and mobile apps support mail handling, notifications, contact management, and attachments, including previews of documents, images, audio, video, compressed files, and email-message files. The mobile app can bring several mailboxes together, including accounts that use common mail protocols, and provides options for filtering or prioritizing notifications. Additional tools include a calendar, a large-file transfer and temporary storage area, and a notes feature. Users can manage contacts, find related correspondence, read subscription messages, and translate foreign-language messages into Chinese. QQ Mail is available as a free basic service, with optional QQ Mail membership subscriptions offered through the mobile app.

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Supported
iPad Not Supported
Android Supported
Chromebook Not Supported

Audience

Organizations interested in an open source email testing tool

Audience

Individuals seeking an email service for sending, receiving, and organizing messages, including users who want to manage multiple mailboxes from a mobile app.

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Not Supported

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Not Supported

API

Offers API Not Supported

API

Offers API Not Supported

Screenshots and Videos

Screenshots and Videos

No images available

Pricing

No information available.
Free Version Not Supported
Free Trial Not Supported

Pricing

$0
The basic email service is free. In the U.S. App Store, QQ Mail VIP auto-renewing subscriptions are $2.99 per month or $29.99 per year; non-renewing membership options are $3.99 for one month or $39.99 for one year.
Free Version Supported
Free Trial Not Supported

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Training

Documentation Not Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Company Information

MailHog
github.com/mailhog/MailHog

Company Information

Tencent
Founded: 1998
China
mail.qq.com

Alternatives

Debug Mail

Debug Mail

DebugMail.io

Alternatives

QQmail

QQmail

Tencent
Zunoy Sandbox

Zunoy Sandbox

Mentcube Innovations Pvt Ltd
SpamCheetah

SpamCheetah

Gayatri Hitech
Yandex Mail

Yandex Mail

Yandex
HELO

HELO

Beyond Code
Alibaba Mail

Alibaba Mail

Alibaba Cloud

Categories

Email Testing Supported

Categories

Email Hosting Supported

Integrations

No info available.

Integrations

No info available.
Claim MailHog and update features and information
Claim MailHog and update features and information
Claim QQ Mail and update features and information
Claim QQ Mail and update features and information