Related Products
|
||||||
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
About
Postmastery provides a platform for professional email monitoring that goes far beyond the obvious ‘click & open’ statistics. Postmastery’s Delivery Analytics platform processes SMTP delivery data from both on-premises mail servers and SMTP providers. It reads data from Microsoft SNDS, Return Path Sender Score and relevant blacklists. Users have access to real time dashboards and receive automatic alerts. High bounce rates, increased delivery times, junk foldering or blacklisting are serious problems in email marketing and they impact your business. Since they affect your reputation , it's best to stay ahead of them. Postmastery offers a baseline for improvement and carries out an email delivery assessment. And, if needed, our specialists provide hands-on support at infrastructure level as well. Focus on your core business and outsource your delivery monitoring to Postmastery. Email delivery experience, expertise and tooling is at your disposal via our 'email delivery control centre'.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Organizations interested in an open source email testing tool
|
Audience
Companies seeking a mail delivery analytics and monitoring solution to improve email delivery assessment
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Supported
24/7 Live Support
Not Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Supported
|
|||||
Company InformationMailHog
github.com/mailhog/MailHog
|
Company InformationPostmastery
Founded: 2012
Netherlands
www.postmastery.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Integrations
KumoMTA
Not Supported
Microsoft 365
Not Supported
PowerMTA
Not Supported
|
||||||
|
|
|