Related Products
|
||||||
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
About
Learn how to use PostSheet + Google Sheets to send personalized emails. This allows you to effectively mail merge using Google Sheets. If your Google spreadsheet doesn't have one already, create a new row at the top and fill it with the names of your columns. It doesn't matter if the header row has a different style or not. PostSheet does not send the emails itself. It creates the personalized messages and then hands them over to an email service provider to send. Many popular email service providers are supported including Gmail, Outlook, Mailgun, Mandrill, and Amazon SES. You can also use your own SMTP server.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Organizations interested in an open source email testing tool
|
Audience
Businesses searching for a no-code email and SMS solution that helps personalize emails and text messages
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
$9 per month
Free Version
Not Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationMailHog
github.com/mailhog/MailHog
|
Company InformationPostSheet
postsheet.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
||||||
|
|
||||||
Categories |
Categories |
|||||
Integrations
Airtable
Not Supported
Amazon Web Services (AWS)
Not Supported
Gmail
Not Supported
Google Sheets
Not Supported
Mailchimp Transactional Email (Mandrill)
Not Supported
Mailgun
Not Supported
Mailjet
Not Supported
Microsoft Outlook
Not Supported
Postmark
Not Supported
SendGrid
Not Supported
|
Integrations
Airtable
Supported
Amazon Web Services (AWS)
Supported
Gmail
Supported
Google Sheets
Supported
Mailchimp Transactional Email (Mandrill)
Supported
Mailgun
Supported
Mailjet
Supported
Microsoft Outlook
Supported
Postmark
Supported
SendGrid
Supported
|
|||||
|
|
|