| MailHog | Monkey Server | |||||
|---|---|---|---|---|---|---|
Related Products
|
||||||
MailHog:
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
Monkey Server:
About
Monkey is a lightweight and powerful web server and development stack for Linux & OSX. It has been designed to be very scalable with low memory and CPU consumption, the perfect solution for embedded devices. Made for ARM, x86 and x64. Monkey is a lightweight and scalable Web Server. Originally made for Linux, it's also compatible with OSX. It have been designed with a strong focus on Embedded devices, therefore its scalable by nature having a low memory and CPU consumption, making it a real solution for high-end production servers too. Monkey is built and tested for different architectures such as ARM, x86 and x64. Monkey uses a hybrid mechanism composed by a fixed number of threads being each one capable to attend thousands of clients thanks to the event-driven model based in asynchronous sockets. The interaction between the scheduler and each worker thread is lock-free, avoiding race conditions and exposing a huge performance compared to other available options.
|
|||||
MailHog:
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Monkey Server:
Platforms Supported
Windows
Supported
Mac
Supported
Linux
Supported
Cloud
Not Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
MailHog:
Audience
Organizations interested in an open source email testing tool
|
Monkey Server:
Audience
Companies, professionals and any individual seeking a lightweight and scalable web server built and tested for different architectures
|
|||||
MailHog:
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Monkey Server:
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
|||||
MailHog:
API
Offers API
Not Supported
|
Monkey Server:
API
Offers API
Supported
|
|||||
MailHog:
Screenshots and Videos |
Monkey Server:
Screenshots and Videos |
|||||
MailHog:
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Monkey Server:
Pricing
No information available.
Free Version
Supported
Free Trial
Not Supported
|
|||||
MailHog:
Reviews/
|
Monkey Server:
Reviews/
|
|||||
MailHog:
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Monkey Server:
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
MailHog:
Company InformationMailHog
github.com/mailhog/MailHog
|
Monkey Server:
Company InformationMonkey Server
Founded: 2001
monkey-project.com
|
|||||
MailHog:
Alternatives |
Monkey Server:
Alternatives |
|||||
|
MailHog:
|
Monkey Server:
|
|||||
|
MailHog:
|
Monkey Server:
|
|||||
| MailHog: | Monkey Server: | |||||
|
MailHog:
|
Monkey Server:
|
|||||
MailHog:
Categories |
Monkey Server:
Categories |
|||||
MailHog:
Integrations
No info available.
|
Monkey Server:
Integrations
No info available.
|
|||||
|
MailHog:
|
Monkey Server:
|