+
+

Related Products

  • InboxAlly
    135 Ratings
    Visit Website
  • PostScan Mail
    137 Ratings
    Visit Website
  • MOVEit
    625 Ratings
    Visit Website
  • NewOrg
    124 Ratings
    Visit Website
  • Click2Mail
    55 Ratings
    Visit Website
  • BrandMail
    327 Ratings
    Visit Website
  • Proton Mail
    108,634 Ratings
    Visit Website
  • sellerboard
    282 Ratings
    Visit Website
  • Proton VPN
    41,009 Ratings
    Visit Website
  • ESET PROTECT Advanced
    2,304 Ratings
    Visit Website

About

Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.

About

Mailflow Monitoring alerts you, in real-time, to down email servers and and helps diagnose excessive delivery delays. Things that can negatively impact your business if not corrected quickly. And it's FREE. MailFlowMonitoring.com sends an email to your email server(s) every few minutes and waits for a reply. If the server takes too long to respond, or the roundtrip SMTP time is exceeded we send you an alert via Email, Webhook, SMS, PagerDuty or Slack. Did we mention it's FREE? With our mail flow monitoring solution you can monitor an unlimited number of email servers, set up an unlimited number of notification policies to help you keep an eye on your servers. Ahem, for FREE. With MailFlowMonitoring.com you can use whichever alerting mechanism works best for you: webhook, slack, email or SMS. And you can set up different ones for each policy you establish. You already know the price. With MailFlowMonitoring.com you control how often do we send the email to check your servers.

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Platforms Supported

Windows Not Supported
Mac Not Supported
Linux Not Supported
Cloud Supported
On-Premises Not Supported
iPhone Not Supported
iPad Not Supported
Android Not Supported
Chromebook Not Supported

Audience

Organizations interested in an open source email testing tool

Audience

Companies and anyone looking for a mail monitoring solution to give real-time alerts, monitor email servers and help diagnose excessive delivery delays

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Not Supported

Support

Phone Support Not Supported
24/7 Live Support Not Supported
Online Supported

API

Offers API Not Supported

API

Offers API Not Supported

Screenshots and Videos

Screenshots and Videos

Pricing

No information available.
Free Version Not Supported
Free Trial Not Supported

Pricing

No information available.
Free Version Supported
Free Trial Supported

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Reviews/Ratings

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Training

Documentation Supported
Webinars Not Supported
Live Online Not Supported
In Person Not Supported

Company Information

MailHog
github.com/mailhog/MailHog

Company Information

Mailflow Monitoring
United States
www.mailflowmonitoring.com

Alternatives

Debug Mail

Debug Mail

DebugMail.io

Alternatives

Zunoy Sandbox

Zunoy Sandbox

Mentcube Innovations Pvt Ltd
SpamCheetah

SpamCheetah

Gayatri Hitech
ProDMARC

ProDMARC

PROGIST
OpsDash

OpsDash

RapidLoop

Categories

Email Testing Supported

Categories

DMARC Supported
Server Monitoring Supported

Integrations

Delta Exchange Not Supported
Gmail Not Supported
GoDaddy Email Not Supported
Microsoft 365 Not Supported
PagerDuty Not Supported
Slack Not Supported
Zoho Analytics Not Supported
Zoho Mail Not Supported

Integrations

Delta Exchange Supported
Gmail Supported
GoDaddy Email Supported
Microsoft 365 Supported
PagerDuty Supported
Slack Supported
Zoho Analytics Supported
Zoho Mail Supported
Claim MailHog and update features and information
Claim MailHog and update features and information
Claim Mailflow Monitoring and update features and information
Claim Mailflow Monitoring and update features and information