MailInputDevro LABS
|
||||||
Related Products
|
||||||
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
About
This email verification tool actually connects to the mail server and checks whether the mailbox exists or not, wiping out disposable email addresses from your email list. This email verification tool actually connects to the mail server and checks whether the mailbox exists or not. Email Checker is a simple tool for verifying an email address. It's free and quite easy to use. Just enter the email address and hit the verify button. Then it tells you whether the email address is real or not. It extracts the MX records from the email address and connects to the mail server (over SMTP and also simulates sending a message) to make sure the mailbox really exists for that user/address. As it uses our unique set of data, the Email Verifier can return a result even where other standard verification tools fail. Our validation process has multiple threads, email format, domain information, server status, and email type.
|
|||||
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Organizations interested in an open source email testing tool
|
Audience
Businesses and individuals seeking an email checker solution to verify email address for free
|
|||||
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
Pricing
Free
Free Version
Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationMailHog
github.com/mailhog/MailHog
|
Company InformationDevro LABS
United States
mailinput.com
|
|||||
Alternatives |
Alternatives |
|||||
|
|
|
|||||
|
|
||||||
|
|
|
|||||
Categories |
Categories |
|||||
Integrations
No info available.
|
Integrations
No info available.
|
|||||
|
|
|