MDaemon Email ServerMDaemon Technologies
|
||||||
Related Products
|
||||||
About
The MDaemon Email Server was one of the first Microsoft Exchange alternatives offered to businesses around the world. It has been developed with the ongoing input from IT professionals seeking an easy-to-use, reliable, and secure mail server that does not require expensive administration or impose high per-user costs. It simplifies messaging and collaboration with a focus on security and privacy, an intuitive, user-friendly web mail design and by offering administrators Mobile Device Management, Business Instant Messaging, Document Sharing, and other enterprise-class features that can be managed with minimal support. MDaemon Email Server supports IMAP, SMTP, and POP3 protocols, and features include: integrated webmail with IM and document sharing, Outlook support, compromised password alerts, color-coded log files for quick and easy troubleshooting, customizable email policy setting to fit your unique network environment, Mobile Device Management, Account Hijack Detection, and more.
|
About
Inspired by MailCatcher, easier to install. MailHog is an email testing tool for developers: Configure your application to use MailHog for SMTP delivery. View messages in the web UI, or retrieve them with the JSON API. Optionally release messages to real SMTP servers for delivery. See MailHog libraries for a list of MailHog client libraries. ESMTP server implementing RFC5321. Support for SMTP AUTH (RFC4954) and PIPELINING (RFC2920). Web interface to view messages (plain text, HTML or source). Supports RFC2047 encoded headers. Real-time updates using EventSource. Release messages to real SMTP servers. Chaos Monkey for failure testing. See Introduction to Jim for more information. HTTP API to list, retrieve and delete messages. See APIv1 and APIv2 documentation for more information. HTTP basic authentication for MailHog UI and API. Multipart MIME support. Download individual MIME parts. In-memory message storage. MongoDB and file-based storage for message persistence.
|
|||||
Platforms Supported
Windows
Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
Platforms Supported
Windows
Not Supported
Mac
Not Supported
Linux
Not Supported
Cloud
Supported
On-Premises
Not Supported
iPhone
Not Supported
iPad
Not Supported
Android
Not Supported
Chromebook
Not Supported
|
|||||
Audience
Businesses looking for a reliable email server
|
Audience
Organizations interested in an open source email testing tool
|
|||||
Support
Phone Support
Supported
24/7 Live Support
Not Supported
Online
Supported
|
Support
Phone Support
Not Supported
24/7 Live Support
Not Supported
Online
Not Supported
|
|||||
API
Offers API
Not Supported
|
API
Offers API
Not Supported
|
|||||
Screenshots and Videos |
Screenshots and Videos |
|||||
Pricing
$360 per year
On-premise cost begins at $360/year, while hosted MDaemon Email starts at $25/month/5 users.
Free Version
Not Supported
Free Trial
Supported
|
Pricing
No information available.
Free Version
Not Supported
Free Trial
Not Supported
|
|||||
Reviews/
|
Reviews/
|
|||||
Pros & Cons from Real UsersPros
Cons
|
||||||
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Supported
In Person
Not Supported
|
Training
Documentation
Supported
Webinars
Not Supported
Live Online
Not Supported
In Person
Not Supported
|
|||||
Company InformationMDaemon Technologies
Founded: 1996
United States
mdaemon.com/pages/mdaemon-email-server
|
Company InformationMailHog
github.com/mailhog/MailHog
|
|||||
Alternatives |
Alternatives |
|||||
|
|
||||||
|
|
|
|||||
|
|
||||||
|
|
||||||
Categories |
Categories |
|||||
Integrations
MailRoute
Supported
OpenText MailStore Server Archive
Supported
RecoveryTools Email Backup Wizard
Supported
SecurityGateway™ for Email Servers
Supported
Seequre
Supported
TRANSEND
Supported
eM Client
Supported
|
Integrations
MailRoute
Not Supported
OpenText MailStore Server Archive
Not Supported
RecoveryTools Email Backup Wizard
Not Supported
SecurityGateway™ for Email Servers
Not Supported
Seequre
Not Supported
TRANSEND
Not Supported
eM Client
Not Supported
|
|||||
|
|
|