WampServer Icon

WampServer

1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 (111) Read Reviews | Last Updated
Windows
Home / WampServer 2 / WampServer 2.2 / wampserver2.2e
Name Modified Size Downloads / Week Status
Parent folder
Readme.txt 2012-06-22 2.0 kB 33 weekly downloads
wampserver2.2e-php5.4.3-httpd-2.4.2_PATCH001-x64.exe 2012-06-22 31.3 MB 3131 weekly downloads
readme.txt 2012-06-03 1.9 kB 44 weekly downloads
wampserver2.2e-php5.4.3-httpd2.2.22-mysql5.5.24-x64.exe 2012-05-28 30.8 MB 2626 weekly downloads
wampserver2.2e-php5.4.3-httpd2.2.22-mysql5.5.24-32b.exe 2012-05-28 28.4 MB 100100 weekly downloads
wampserver2.2e-php5.3.13-httpd2.2.22-mysql5.5.24-32b.exe 2012-05-28 28.1 MB 2121 weekly downloads
wampserver2.2e-php5.3.13-httpd2.2.22-mysql5.5.24-x64.exe 2012-05-28 31.5 MB 1313 weekly downloads
wampserver2.2e-php5.4.3-httpd-2.4.2-mysql5.5.24-x64.exe 2012-05-28 31.3 MB 4343 weekly downloads
wampserver2.2e-php5.4.3-httpd-2.4.2-x64.iss 2012-05-28 41.0 kB 0
wampserver2.2e-php5.4.3-httpd-2.2.22-32b.iss 2012-05-28 41.0 kB 11 weekly downloads
wampserver2.2e-php5.4.3-httpd-2.2.22-64b.iss 2012-05-28 41.0 kB 0
wampserver2.2e-php5.3.13-httpd-2.2.22-64b.iss 2012-05-28 41.0 kB 55 weekly downloads
wampserver2.2e-php5.3.13-httpd-2.2.22-32b.iss 2012-05-28 41.0 kB 22 weekly downloads
Totals: 13 Items   181.6 MB 249
wampserver2.2e-php5.4.3-httpd-2.4.2_PATCH001-x64.exe : fix a problem in alias for applications bundled (webgrind, sqlbuddy) Verifiez bien que vous avez installé le Visual C++ 2010 SP1 Redistributable Package x86 : VC10 SP1 vcredist_x86.exe (http://www.microsoft.com/download/en/details.aspx?id=8328) pour les architectures 32 bits. Verifiez bien que vous avez installé le Visual C++ 2010 SP1 Redistributable Package x64 : VC10 SP1 vcredist_x64.exe (http://www.microsoft.com/download/en/details.aspx?id=13523) pour les architectures 64 bits. Apache ne fonctionne pas sans ces composants Attention : Tous les éléments de la stack 2.2 de Wampserver ont été compilé avec le compilaterur VC9 de Microsoft. Les versions antérieures étaient compilées avec la version VC6 du compilateur. Il n'est donc pas possible de mélanger des composants de la version 2.2 de Wampserver avec des éléments des versions antérieures. Ces éléments sont PHP,XDebug, les extensions, et le module php-apache. Ce mélange provoque des instabilité du système. New in this release : For Windows 32 : Be sure that you have installed the Visual C++ 2010 SP1 Redistributable Package x86 : VC10 SP1 vcredist_x86.exe (http://www.microsoft.com/download/en/details.aspx?id=8328) For Windows 64 : Be sure that you have installed the Visual C++ 2010 SP1 Redistributable Package x64 : VC10 SP1 vcredist_x64.exe (http://www.microsoft.com/download/en/details.aspx?id=13523) Apache will not run without this component Attention : All the components of the v2.2 WampServer stack have been compiled with VC9 version of Microsoft compiler. Earlier versions of Wampserver have been made with VC6 version of Microsoft compiler. So, You can't mix components of 2.2 stack with previous version of Wampserver Stack components. If you do it you will get an instable Wampserver. Version 2.2e 32 or 64 bits Apache : 2.2.22 or 2.4.2 MySQL : 5.5.24 PHP : 5.3.4 or 5.4.3 PHPMyAdmin : 3.5.1 SqlBuddy : 1.3.3 XDebug : 2.2.0
Source: Readme.txt, updated 2012-06-22

Thanks for helping keep SourceForge clean.

Screenshot instructions:
Windows
Mac
Red Hat Linux   Ubuntu

Click URL instructions:
Right-click on ad, choose "Copy Link", then paste here →
(This may not be possible with some types of ads)

More information about our ad policies
X

Briefly describe the problem (required):

Upload screenshot of ad (required):
Select a file, or drag & drop file here.

Please provide the ad click URL, if possible:

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks