This is Metasploitable2 (Linux)

Metasploitable is an intentionally vulnerable Linux virtual machine. This VM can be used to conduct security training, test security tools, and practice common penetration testing techniques.

The default login and password is msfadmin:msfadmin.

Never expose this VM to an untrusted network (use NAT or Host-only mode if you have any questions what that means).

To contact the developers, please send email to msfdev@metasploit.com

Project Activity

See All Activity >

Categories

Security

Follow Metasploitable

Metasploitable Web Site

Other Useful Business Software

ManageEngine now lets you patch computers from cloud ManageEngine now lets you patch computers from cloud Icon
ManageEngine now lets you patch computers from cloud Icon

ManageEngine Patch Manager Plus offers patching capabilities on cloud - Patch all OS updates and 550 third party apps on-demand and stay secure!

Last year saw the hackers unleash their expertise in skills for a ransom - targeting those unpatched computers in data-critical institutions. Only if the computers were patched on time, billions of dollars could have been saved. ManageEngine’s Patch Manager Plus comes to your rescue, offering you an automated patching solution, now on cloud, for latest hotfixes of Windows updates and a wide range of third-party applications (over 550 of them).
Automate patching with Patch Manager Plus, sit back & relax!
Patch On Cloud Now

Rate This Project

Login To Rate This Project

User Ratings

★★★★★
★★★★
★★★
★★
5
0
0
0
0
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 5 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5

User Reviews

There are no 2 star reviews.

Additional Project Details

Intended Audience

Education, Testers, Security Professionals

Registered

2012-05-20