Download Latest Version maxima-5.41.0.tar.gz (41.5 MB) Get Updates
Home / Maxima-Linux / 5.32.1-Linux
Name Modified Size InfoDownloads / Week
Parent folder
maxima-xmaxima-5.32.1-1.i386.rpm 2014-01-02 385.4 kB
maxima-lang-pt_BR-utf8-5.32.1-1.i386.rpm 2014-01-02 1.1 MB
maxima-lang-pt_BR-5.32.1-1.i386.rpm 2014-01-02 1.1 MB
maxima-lang-pt-utf8-5.32.1-1.i386.rpm 2014-01-02 1.0 MB
maxima-lang-pt-5.32.1-1.i386.rpm 2014-01-02 1.0 MB
maxima-lang-es-utf8-5.32.1-1.i386.rpm 2014-01-02 1.4 MB
maxima-lang-es-5.32.1-1.i386.rpm 2014-01-02 1.4 MB
maxima-exec-clisp-5.32.1-1.i386.rpm 2014-01-02 3.8 MB
maxima-5.32.1-1.i386.rpm 2014-01-02 10.9 MB
Totals: 9 Items   22.1 MB 0
IMPORTANT The minimum set of packages that must be installed are the two starting with maxima- and maxima-exec-clisp- followed by the numbers of the version. Since they both depend on each other, they should be installed with a single rpm command: rpm -ivh maxima-x.y.z-n.i386.rpm maxima-exec-clisp-x.y.z-n.i386.rpm or (for 64-bit RPMs) rpm -ivh maxima-x.y.z-n.x86_64.rpm maxima-exec-clisp-x.y.z-n.x86_64.rpm Clisp and Gnuplot should be installed in your system. You may also want to install maxima-xmaxima-..., which provides the Xmaxima graphical interface and a graphics program needed by some commands such as plotdf and ploteq. The maxima-lang-LL-... packages, where "LL" is a two-letter language code, provide translations of the manual into various languages.
Source: readme.txt, updated 2016-04-02