This is the GTK+ Runtime Environment Installer for Windows. It includes all of the files required to run GTK+ applications on Windows. Some support tools are also available.

Project Activity

See All Activity >

Follow GTK+ for Windows Runtime Environment

GTK+ for Windows Runtime Environment Web Site

Other Useful Business Software

Searching for Affordable Business Phone Service? Searching for Affordable Business Phone Service? Icon
Searching for Affordable Business Phone Service? Icon

If you're on the hunt for business phone service that is reliable and budget-friendly, Voice over Internet Protocol (VoIP) is your answer.

Today's small-to-medium-sized (SMB) businesses and large enterprises are saving on their monthly communications costs by making one simple decision: to switch to a VoIP service solution from their old, outdated Plain Old Telephone Service (POTS). By choosing a new VoIP service, these companies enjoy the flexibility, reliability, call features, and audio quality that only a VoIP service can provide. Plus, they cut their phone bill by up to 70%!

Rate This Project

Login To Rate This Project

User Ratings

★★★★★
★★★★
★★★
★★
23
2
0
0
1
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 3 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 3 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 4 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 3 / 5

User Reviews

  • I honeslty assume this program the best app I at all times used! => consider having a look at this webiste for Free Goods : www.scripts4geeks.com

  • Worked fine once I'd sorted out an Entry Point Error problem with zlib1.dll: The installer adds "C:\Program Files (x86)\GTK2-Runtime\bin" to the system PATH variable but this may already be pointing to an existing (and out-of-date) version, in my case the pre-installed and potentially common "c:\Program Files (x86)\Common Files\Roxio Shared\DLLShared\" Solution: search system for zlib1.dll and check to see if PATH points to any older versions. If so you must move the newly-added string to before these references so the new version is found. Leave the old reference alone; it may be required for more than zlib1.dll. Apart from that, no problems at all.

  • Are there any plans to build more recent version of gtk+2? That is 2.24.25 as of moment of writing? The currently "latest" version in fact is 3 years old. Many bugfixes were commited since then.

  • very good project, thanks!

    1 user found this review helpful.
  • very good project, thanks!

Read more reviews >

Additional Project Details

Languages

English

Intended Audience

Developers, End Users/Desktop

User Interface

Win32 (MS Windows), GTK+

Programming Language

C++, C

Registered

2003-01-19