Enforcer Linux Security Module (LSM) Icon

Enforcer Linux Security Module (LSM)

beta
5.0 Stars (1)
0 Downloads (This Week)
Last Update:
Download enforcer-0.4.beta.tar.gz
Browse All Files
BSD Linux

Description

The Enforcer is a Linux Security Module designed to improve integrity
of a computer running Linux by ensuring no tampering of the
filesystem. It can interact with TCPA hardware to provide higher
levels of assurance for software and sensitive data.

Enforcer Linux Security Module (LSM) Web Site

KEEP ME UPDATED

Other Useful Business Software

The Sight of Sound Icon

­ Improve VoIP Visibility from SIP to RTP

The Sight of Sound Icon
Cloud­based voice solutions are common in enterprise networks and frustrating for operations teams to manage. Simplify VoIP monitoring by having a proactive analysis of on-prem, hybrid and UCaaS voice services. Try the ThousandEyes VoIP monitoring solution today, free.

User Ratings

★★★★★
★★★★
★★★
★★
1
0
0
0
0
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
Write a Review

User Reviews

  • 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    Thanks for Enforcer, it's great!

    Posted 05/30/2013
Read more reviews

Additional Project Details

Languages

English

Intended Audience

System Administrators

User Interface

Non-interactive (Daemon)

Programming Language

C

Registered

2003-08-12

Thanks for helping keep SourceForge clean.

Screenshot instructions:
Windows
Mac
Red Hat Linux   Ubuntu

Click URL instructions:
Right-click on ad, choose "Copy Link", then paste here →
(This may not be possible with some types of ads)

More information about our ad policies
X

Briefly describe the problem (required):

Upload screenshot of ad (required):
Select a file, or drag & drop file here.

Please provide the ad click URL, if possible:

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks