User Ratings

★★★★★
★★★★
★★★
★★
3
0
0
0
2
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 0 / 5

Rate This Project

Login To Rate This Project

User Reviews

  • Could not install Eclipse-PyUnit plug-in. There seems to be an incompatibility issue with E-Git. When attempting installation the following error message appears: "Cannot complete the install because of a conflicting dependency. Software being installed: PyUML Feature 1.2.2 (pyUML.feature.group 1.2.2) Software currently installed: Eclipse Git Team Provider 3.4.1.201406201815-r (org.eclipse.egit.feature.group 3.4.1.201406201815-r)"

  • Fails to parse my Python code, and doesn't say why.