AWE Mod For Call of Duty 1 Icon

AWE Mod For Call of Duty 1

AWE Mod backported for Call of Duty 1 Version 1.1

Add a Review
3 Downloads (This Week)
Last Update:
Download AWE_MOD_v1.2.zip
Browse All Files
Windows Linux

Screenshots

Description

This is a mod started few weeks ago by indy (me) to make AWE mod from call of duty 1.5 for call of duty 1.1. Have fun!

This project is Open Source, however, you must give me credit where it is due. Thank you.

***THIS WILL NOT WORK WITH CODAM!!!!!****

If you have any questions, contact me on xfire: indianbullet or email: indian1580@hotmail.com

AWE Mod For Call of Duty 1 Web Site

Features

  • LOOK AT README_FIRST INSIDE THE ZIP

KEEP ME UPDATED

Other Useful Business Software

Protect your Network & Cloud Assets with USM Anywhere Icon

Discover a better way to detect & respond to threats before they impact your business with AlienVault USM Anywhere.

Protect your Network & Cloud Assets with USM Anywhere Icon
AlienVault® Unified Security Management™ (USM™) is an innovative approach to security monitoring, delivered in a unified platform. The USM platform includes five essential security capabilities that provide resource-constrained organizations with everything they need for effective threat detection, incident response, and compliance management, in a single pane of glass.
Write a Review

User Reviews

Be the first to post a review of AWE Mod For Call of Duty 1!

Additional Project Details

Registered

2012-10-07

Thanks for helping keep SourceForge clean.

Screenshot instructions:
Windows
Mac
Red Hat Linux   Ubuntu

Click URL instructions:
Right-click on ad, choose "Copy Link", then paste here →
(This may not be possible with some types of ads)

More information about our ad policies
X

Briefly describe the problem (required):

Upload screenshot of ad (required):
Select a file, or drag & drop file here.

Please provide the ad click URL, if possible:

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks