Andy's PHP Knowledgebase Icon

prealpha

User Ratings

★★★★★
★★★★
★★★
★★
2
1
0
0
3
ease 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 2 / 5
features 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 2 / 5
design 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 2 / 5
support 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5 2 / 5
Write a Review

User Reviews

  • 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    no progress. i'm off....

    Posted 01/28/2015
  • 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    As mentioned below, install goes fine but the login page is blank.

    Posted 01/21/2014
  • 1 of 5 2 of 5 3 of 5 4 of 5 5 of 5

    I got it installed successfully (of which it advises me when I finished the install procedure) but the login screen isn't there. When it goes to login.php, nothing appears. No errors, no endless loading, just a quick load and then a blank page. Same with register link. Can't really rate it as it doesn't want to load. Any thoughts on what might be the problem? There seems to be no way to receive support, either, so here I am asking in a review... Will fix the rating if my issue can get resolved.

    Posted 01/15/2014

Thanks for helping keep SourceForge clean.

Screenshot instructions:
Windows
Mac
Red Hat Linux   Ubuntu

Click URL instructions:
Right-click on ad, choose "Copy Link", then paste here →
(This may not be possible with some types of ads)

More information about our ad policies
X

Briefly describe the problem (required):

Upload screenshot of ad (required):
Select a file, or drag & drop file here.

Please provide the ad click URL, if possible:

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks