#6 JACK MIDI + LASH + zombie fix

closed-out-of-date
nobody
None
5
2006-11-06
2006-06-05
larsl
No

This patch does three things:

* adds support for JACK MIDI (available from JACK CVS
from version 0.102.5)
* adds support for LASH
* fixes a bug that could cause Zyn to be kicked from
the JACK graph

Discussion

  • Paul Nasca

    Paul Nasca - 2006-09-14

    Logged In: YES
    user_id=194723

    Please add a option to makefile to use/not use lash.
    Because, when I am trying to compile I get an error
    compiling (it needs lash, but I don't installed it yet). I
    mean, make it an optional dependence, because zynaddsubfx
    compiles on windows or on linuxes where lash is not yet
    installed.
    Paul

     
  • larsl

    larsl - 2006-11-06
    • status: open --> closed-out-of-date
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks