rubbish on screen

Help
veroli
2006-11-08
2013-04-08
  • veroli

    veroli - 2006-11-08

    Hi,
    I really liek the look of zussaweb but am having problems making it work.
    when i browse to the web page i get a long screen full of meaningless characters.
    at the bottom i have the follwoing error message

    Ex Fault: Code: 5 Reason 'Connect error: Connection refused (111)'

    I'm not really unsure how i shoudl be configuring this in the settings.php file

    thanks in advance

    veroli

     
    • veroli

      veroli - 2006-11-08

      Update,
      ok i got a little further, stupid me realised i didnt actually have hellanzb running.
      once i started it up i still got a load of rubbish but at bottom i now have a titel box hellaweb interface 0.1 and then the following error

      Fatal error: Call to undefined function menu() in /var/www/zussaweb/index.php on line 61

       
    • macaroon

      macaroon - 2006-11-08

      Hi,

      It seems like you don't have all the files in the right place, maybe something went wrong with the download or untar. Can you let me know which files are present in your /var/www/zussaweb directory. Can you also copy the last few lines of your error.log (/var/log/httpd/error.log or somewhere similar).

      Jos

       
    • Mayk Backus

      Mayk Backus - 2006-11-08

      Hi,

      i also have rubbish on my screen. I've downloaded it on a ubuntu 6.06 server and a open suse, both get rubbish on the screen and on the bottom it displays the hella logo.

      Any thoughts ?

       
    • veroli

      veroli - 2006-11-09

      Hi,
      the following files are in my zussaweb directory
      frontend.php   index.php  lib           status.php  styles.php
      functions.php  java.php   settings.php  styles      todo.txt

      I'll have to get back with the log file.

       
    • BigRed1337

      BigRed1337 - 2006-11-10

      Hi,

      I've found the problem that is causing the rubbish to be displayed.  The file frontend.php is corrupt in the current archive.

      I was able to get my Zussaweb running by extracting the frontend.php from an older archive that I found at http://public.planetmirror.com/pub/sourceforge/z/zu/zussaweb/?fl=

       
      • veroli

        veroli - 2006-11-10

        Hi,
        i also did the same and now i got the proper screen.
        Just got to get my queue settings right now

         
    • gkorte

      gkorte - 2006-11-10

      Looks like it's a bzip2 image in an unknown format.  Got the frontend.php from cvs...

      PS: nice job on the interface.  If you need help with anything let me know.

       
      • gkorte

        gkorte - 2006-11-10

        posted to fast... CVS is not even being used.

        frontend is a bzip tar file.  extracting it gives us the entire tree but no frontend.php

         
    • smoothnoodle

      smoothnoodle - 2006-11-10

      I am completely stumped.

      I have tried all the options specified above with no luck at all. One of the things that I don't understand is the account that connects to hellanzb that needs to be edited in the settings.php file. I have no idea what this account is. I am running the webserver locally [on os x]. I used "tar zxvf" to untar the archive. I get all the garbled text but I also get the "Hella web interface version 1" banner at the bottom of the page. Extracting the old archives available, and running them yields the same problem.

      I am running hellanzb version 0.9.1 installed via Darwinports.

      Anyone got any ideas?

      Mike

       
      • veroli

        veroli - 2006-11-10

        Mike,
        dont worry too much about those accounts at the moment just make sure they are the same
        Download the frontend.php from the older archive and overwrite the current one.
        i had these exact same problems but i have it all working now and its worth it

        Dan

         
    • smoothnoodle

      smoothnoodle - 2006-11-10

      Hey Dan

      Thanks for the reply, but still no joy. The older archives I try to download all seem to be corrupted as I am unable to extract any, either via the command line, or through the GUI. Can someone post a working frontend.php that they have?

      Mike

       
      • smoothnoodle

        smoothnoodle - 2006-11-10

        Hey again

        Grabbed the frontend.php from a different mirror:

        http://www.mirrorservice.org/sites/download.sourceforge.net/pub/sourceforge/z/zu/zussaweb/

        Works fine now - thanks for all your help :)

        Mike

         
        • gkorte

          gkorte - 2006-11-13

          Hmmm  can you mail me the frontend.php cos the mirror has just been updated with the corrupt version.

          gkorte "letter A with circle" gmail dottydoo com

           
    • macaroon

      macaroon - 2006-11-14

      Hey I'm sorry, the archive was corrupted as was my local copy of zussaweb. I had to dig a bit in backups to get it back. I've updated the download file (again), it should be complete and working.

      Greetings,

      Jos

       

Log in to post a comment.