Mac OS 10.5 Support

  • Sebastian Döll

    Sebastian Döll - 2008-07-20

    Hi, first I want to tell you guys, that this is great work. I'm planning to move my Zimbra OSS 5.0.7 to a Xserve G5 with Mac OS X 10.5.4 Server. Is this support, so will this work or do I have to build this on Mac OS X 10.5 especially? Bye

    • Apple Peterson

      Apple Peterson - 2008-11-21

      I have a G5 running 10.5.x but I'd like to see more demand before doing a one off port.

    • Brent  Hendricks

      Brent Hendricks - 2009-05-20

      I wish someone would take up the torch on this again.

      I finally bit the bullet and bought a Mac Pro, and was able to migrate the Zimbra server from the DP G4 to my old PM G5  (It sure is quiet in here now!).

      Now if I could only be current on the OS Version it would help allot (Especially since I am studying for OS X 10.5 certification, and it would help out allot when I started hitting the books for the Admin exam.


Log in to post a comment.