#157 Bug for gnome-shell

open
nobody
None
5
2012-08-25
2012-03-05
Anonymous
No

What doesn't work?

Version displays "problem" while fetching version for gnome-shell.

What did you expect to happen?

Are any errors or warnings displayed?

Version (problem)Can't run: no version has been selected for:
- http://gfxmonk.net/dist/0install/gnome-shell.xml

Information about your setup

Problem with http://gfxmonk.net/dist/0install/gnome-shell.xml

Zero Install: Version 1.5, with Python 2.7.2 (default, Jan 31 2012, 13:19:49)
[GCC 4.6.2 20120120 (prerelease)]

Chosen implementations:
Failed to select all required implementations

System:
Linux
kn793
3.2.8-1-ARCH
#1 SMP PREEMPT Mon Feb 27 21:51:46 CET 2012
x86_64

Issue:
Arch Linux \r (\l)

Discussion

Anonymous
Anonymous

Cancel  Add attachments