Does YaSSL 1.7.5 exploit work against VISTA?

Help
NoOne
2009-07-23
2013-04-23
  • NoOne

    NoOne - 2009-07-23

    I'm running metasploit from LINUX OS and I'm trying to attack my second computer running VISTA, for writing a report about mysql.
    Since the exploit works using buffer overflowing and since in vista the memory locations are random... Would I be right if I thought that versus VISTA this kind of attack doesn't work?

     
    • Todd Ouska

      Todd Ouska - 2009-07-23

      I can't say with any certainty whether a normal buffer overflow vulnerability can't be exploited because of the way Vista handles memory.  Sorry I couldn't be of more help.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks