rzo - 2012-05-25

hello,

the wrapper is vulnerable to memory leak. This is due to a bug in java Logger:

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6942989
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=7020446

This bugs have been resolved in JVM 6.29 and 7

It is therefore recommended to run the wrapper with the newest JVM 7.

  • Ron