#84 YAJSW latest versions are using commons-cli2 SNAPSHOT versions

All
closed-remind
nobody
None
5
2016-03-15
2013-06-27
Vince
No

We are using YAJSW in our software. In our release process, we are verifying that all 3rd parties embedded are following the same rules as we have to avoid having some non stable versions of libraries.
With the version we are using (11.0.2) and even the latest one (11.0.6), YAJSW is embedding Apache commons-cli SNAPSHOT version. A stable version should be used.

Discussion

  • rzo

    rzo - 2013-06-30

    hello,

    yajsw is using cli2 which is more flexible than cli. However it has never had a stable release. if you want to contribute you may send in a patch which uses cli 1.2 instead.

    -- Ron

     
  • rzo

    rzo - 2013-12-19
    • status: open --> closed-remind
     
  • Baratali Izmailov

    +1
    I have the same issue

     

Log in to post a comment.