#63 YahooPop Not Authenticating

Version_0.6
closed
nobody
5
2012-10-09
2004-09-11
Kartik Shah
No

I have been using yahoopop .6 for the last 2 months. Till
recently it used to work fine, but now it does not
authorize.

So to check I telnetted to theport to which I have
configured it (POP3: 220 and SMTP: 221)

When I telnetted I saw that it was giving me an error,
as shown in the attachment, while trying to send the
command user <username>

Can you please tell me how to resolve it.

My system is a Dell Insprion 5100 (notebook), with
WinXP Pro, 512 MB ram, 40GB HDD.

Please let me know what I should do to resolve this
issue.

Regards

Kartik

Discussion

  • Kartik Shah

    Kartik Shah - 2004-09-11

    Telnet Window Error Displayed

     
  • Don Beusee

    Don Beusee - 2005-02-25

    Logged In: YES
    user_id=815616

    If you are using 0.6 or below, please download the latest version at the
    http://yahoopops.sourceforge.net/ web site, since 0.6 and under have
    known serious bugs due to changes in the Yahoo web site since the
    original 0.6 release.

    If it still doesn't work, you probably have a setup issue. Please check
    the FAQ and instructions at http://yahoopops.sourceforge.net/ web site.

    If you still can't get it working, post a message in the appropriate forum
    on the web site. When you post the message, please provide all
    possible information including error message from the email client (if
    any), the ypops log and any html files generated.

     

Log in to post a comment.