Don Beusee - 2005-02-25

Logged In: YES
user_id=815616

If you are using 0.6 or below, please download the latest version at the
http://yahoopops.sourceforge.net/ web site, since 0.6 and under have
known serious bugs due to changes in the Yahoo web site since the
original 0.6 release.

If it still doesn't work, you probably have a setup issue. Please check
the FAQ and instructions at http://yahoopops.sourceforge.net/ web site.

If you still can't get it working, post a message in the appropriate forum
on the web site. When you post the message, please provide all
possible information including error message from the email client (if
any), the ypops log and any html files generated.