Don Beusee - 2006-07-18

Logged In: YES
user_id=815616

Please use the latest 0.8.6.2 - it uses an .ini file
instead of registry. Closing.