#49 Back button doesn't work

closed-works-for-me
nobody
None
3
2003-07-23
2003-05-06
Anonymous
No

When the back button is pressed on the browser, the
browser freezes up. It looks like it's loading but it just
sits there. The top navigation bar will load but nothing
else. If you hit STOP the rest of the page comes up but
none of the buttons or links work.
You can see an example of this at
http://www.jeepnight.com/cgi-bin/yabb/YaBB.cgi

Discussion

  • Torsten Mrotz

    Torsten Mrotz - 2003-05-07
    • priority: 5 --> 1
    • status: open --> closed-works-for-me
     
  • Torsten Mrotz

    Torsten Mrotz - 2003-05-07

    Logged In: YES
    user_id=289236

    well this might be a problem with your server but i dont think
    it could be YaBB

     
  • Nobody/Anonymous

    Logged In: NO

    If it was a server problem, the problem would be the
    same on all browser's on all browsers...Not just on
    one. A server is not browser specefic nor selective it
    either works or it doesnt...And before posting, I did
    test 5 different browser... This problem is browser
    specific, but what gets me, is why only in some PCs
    not all PCs...I''ve got 2 PC and a laptop the older
    ones have the problem the newer one not...

    JJ

     
  • Torsten Mrotz

    Torsten Mrotz - 2003-05-07

    Logged In: YES
    user_id=289236

    plz let us continue this discussion with someone who has the
    same problem ;)

    plz visit:
    http://boardmod.yabbforum.com/yabb/YaBB.pl?
    board=general;action=display;num=1052321953

     
  • Torsten Mrotz

    Torsten Mrotz - 2003-05-07
    • priority: 1 --> 3
    • status: closed-works-for-me --> open-works-for-me
     
  • Nobody/Anonymous

    Logged In: NO

    I've been told it only doesn't work with IE.
    What browser were you using to test?

     
  • Torsten Mrotz

    Torsten Mrotz - 2003-05-08

    Logged In: YES
    user_id=289236

    Win XP home, IE 6.0

     
  • Torsten Mrotz

    Torsten Mrotz - 2003-07-23
    • status: open-works-for-me --> closed-works-for-me
     
  • Torsten Mrotz

    Torsten Mrotz - 2003-07-23

    Logged In: YES
    user_id=289236

    however since this is more a problem with your browser or
    server but not a YaBB error - closed

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks