Mike - 2009-05-05

trying to install xymon 4.2.3 on rehat el4 box

I am getting an error while running ./configure

Checking for RRDtool...
Found RRDtool include files in /usr/include
ERROR: RRDtool library files found in /usr/lib, but link fails.

i have rrdtool 1.0.50 installed
and libpng 1.2.7

have tried rrdtool 1.2.23 , 1.2.29 and 1.2.30

same error message

Help !