Karl H. Beckers - 2009-10-19

I'm sorry, I have no idea about what versions of libraries are on what Linux distro.
What versions of libglade are available for 9.3?
Make sure you have the devel package for libglade installed, too.