Thanks Karl,

> What version of libatk does edgy have?

Here you have a screen shot attached.


"Karl H. Beckers" <> escribió:
Hi Javier,

prolly a version dependency thing. What version of libatk does edgy
have? The package was built on feisty and therefore depends on
libatk1.0-0 (>= 1.13.1).

If edgy has a lower version, then the clean way would be to compile from
source. Of course, you could try "dpkg --force-depends -i xvidcap....".
The chances of that working aren't all that bad, but it is dirty and I
cannot guarantee it will work.


Am Sonntag, den 01.07.2007, 20:47 +0200 schrieb Javier Garcia:
> Hi,
> when I try to open the "xvidcap_1.1.6_i386.deb" file, this error
> message appears:
> "Dependency is not satisfiable: libatk1.0-0"
> I have installed libatk1.0-0.
> I have Ubuntu Edgy/Intel
> Any idea?
> Thanks
> ______________________________________________________________________
> ¡Descubre una nueva forma de obtener respuestas a tus preguntas!
> Entra en Yahoo! Respuestas.
> -------------------------------------------------------------------------
> This email is sponsored by DB2 Express
> Download DB2 Express C - the FREE version of DB2 express and take
> control of your XML. No limits. Just data. Click to get it now.
> _______________________________________________ Xvidcap-users mailing list

LLama Gratis a cualquier PC del Mundo.
Llamadas a fijos y móviles desde 1 céntimo por minuto.