froze after capturing 1 frame

  • pencilart

    pencilart - 2008-02-11

    I just tried xvidcap and it only recorded 1 fraction of a second and seemed to freeze. I had to close the window to get it to stop.

    I'm unsure about what preferences are needed.

    I'm using SuSE 10.0, I installed this from an rpm (version 1.1.4rc1), my video card is nVidia GeForce FX 5200 the driver is by NVidia -- not the generic one provided by my distro, Driver Info: XFree86 v4 Server Module: nvidia    3D Support: yes    Color Depths: 16

    • Nobody/Anonymous

      Could be related to what's described in bug # 1885069. That may, however, be not xvidcap bug at all.
      Could you please provide the ldd output requeted there?

    • Nobody/Anonymous

      I have the same problem in Fedora 8, 64-bit.  xvidcap worked fine for me with Fedora 7, 32-bit.  I tried compiling 1.1.7rc1, and got the same results as with the rpm from the repository.

      I read about the bug, and have run the ldd command requested:

      $ ldd /usr/local/bin/xvidcap

 =>  (0x00007fffb89fe000)
 => /usr/lib64/ (0x0000003b88c00000)
 => /usr/lib64/ (0x0000003b8ee00000)
 => /usr/lib64/ (0x0000003b93400000)
 => /usr/lib64/ (0x0000003b8ea00000)
 => /usr/lib64/ (0x0000003b8f600000)
 => /usr/lib64/ (0x0000003b8e600000)
 => /usr/lib64/ (0x0000003b8d200000)
 => /usr/lib64/ (0x0000003b8da00000)
 => /usr/lib64/ (0x0000003b8d600000)
 => /lib64/ (0x0000003b8c200000)
 => /lib64/ (0x0000003b8c600000)
 => /lib64/ (0x000000323a600000)
 => /lib64/ (0x0000003b8ca00000)
 => /lib64/ (0x0000003239400000)
 => /lib64/ (0x0000003b8be00000)
 => /usr/lib64/ (0x0000003b90200000)
 => /lib64/ (0x0000003247400000)
 => /lib64/ (0x000000323aa00000)
 => /lib64/ (0x000000323a200000)
 => /usr/lib64/ (0x0000003b93800000)
 => /usr/lib64/ (0x0000003b8b200000)
 => /usr/lib64/ (0x0000003b97c00000)
 => /lib64/ (0x0000003239e00000)
 => /usr/lib64/ (0x0000003b89600000)
 => /lib64/ (0x000000323ae00000)
 => /usr/lib64/ (0x0000003b8a200000)
 => /usr/lib64/ (0x0000003b8de00000)
 => /usr/lib64/ (0x000000323d200000)
 => /usr/lib64/ (0x000000323d600000)
 => /usr/lib64/ (0x0000003b8a600000)
 => /usr/lib64/ (0x0000003b8ba00000)
 => /usr/lib64/ (0x0000003b8aa00000)
 => /usr/lib64/ (0x0000003b8ae00000)
 => /usr/lib64/ (0x0000003b8b600000)
 => /usr/lib64/ (0x0000003b8e200000)
 => /usr/lib64/ (0x000000323ce00000)
          /lib64/ (0x0000003238c00000)
 => /lib64/ (0x0000003244000000)
 => /lib64/ (0x0000003247000000)
 => /usr/lib64/ (0x0000003b97400000)
 => /usr/lib64/ (0x0000003b89a00000)
 => /usr/lib64/ (0x0000003b89e00000)
 => /usr/lib64/ (0x000000323b600000)
 => /lib64/ (0x000000323ca00000)
 => /usr/lib64/ (0x000000323fe00000)
 => /usr/lib64/ (0x000000323fa00000)
 => /usr/lib64/ (0x000000323be00000)

    • Karl H. Beckers

      Karl H. Beckers - 2008-02-25 => /usr/lib64/ (0x0000003b89a00000) => /usr/lib64/ (0x0000003b89e00000)

      This could quite possibly be the culprit.
      Check the xcb version numbers in bug # 1885069 against the ones your rpm displays and follow the instructions in that bug. If that helps, check potential xcb bugs for your distro to see when this will be resolved.




Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks