liblame0 doesn't function with Ubuntu Jaunty

  • woodworker12

    woodworker12 - 2009-05-18

    Installing Xvidcap 1.1.7 on ubuntu (with deb) will give the following errormessage: liblame0 not present. Downloading liblame0 trough synaptic doesn't work. The file is recognised but since Ubuntu works with a different library, it cannot be installed because it will corrupt the other file.

    Ubuntu uses the libmp3lame0 file. (version: 3.98-0.0). Would it be possible, developers, to create a different deb using the new libary instead of the old one?

    Thanks beforehand.

    • woodworker12

      woodworker12 - 2009-05-18

      LOL. I had already the 1.1.7. I didn't check it correctly.


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks