#27 VM_create on UI failed

open
ET-XreaL (17)
5
2011-11-11
2011-11-11
Jetrulz
No

GL_SHADING_LANGUAGE_VERSION_ARB: 1.50 NVIDIA via Cg compiler
GL_MAX_VERTEX_UNIFORM_COMPONENTS_ARB 4096
GL_MAX_VERTEX_ATTRIBS_ARB 16
32 occlusion query bits
GL_MAX_DRAW_BUFFERS_ARB: 8
GL_MAX_RENDERBUFFER_SIZE_EXT: 8192
GL_MAX_COLOR_ATTACHMENTS_EXT: 8

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: -1, 1680 x 1050 fullscreen hz:60
GAMMA: software w/ 0 overbright bits
texturemode: GL_LINEAR
picmip: 3
Using OpenGL 3.x context
Having a core profile
Context is forward compatible
Using S3TC (DXTC) texture compression
Using NVIDIA DirectX 10 hardware features
Using GPU vertex skinning with max 128 bones in a single pass
------- R_InitImages -------
------- R_InitFBOs -------
------- R_InitVBOs -------
----- CreateInternalShaders -----
----- ScanAndLoadGuideFiles -----
WARNING: no shader guide files found
----- ScanAndLoadShaderFiles -----
----- CreateExternalShaders -----
WARNING: R_FindImageFile could not find image 'gfx/misc/sun.tga' in shader 'sun'
Shader sun has a colormap stage with no image
----- finished R_Init -----

------- sound initialization -------
Initializing DirectSound
locked hardware. ok
------------------------------------
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
22050 speed
0x0F0F8060 dma buffer
No background file.
----------------------
Sound memory manager started
----- CL_Shutdown -----
RE_Shutdown( destroyWindow = 1 )
------- R_ShutdownImages -------
------- R_ShutdownVBOs -------
------- R_ShutdownFBOs -------
------- GLSL_ShutdownGPUShaders -------
Shutting down OpenGL subsystem
...wglMakeCurrent( 94011706, 00000000 ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
-----------------------
VM_Create on UI failed

Or did i do something wrong?

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks