new Enemy Territory version

You need to use 83 as master server protocol version for Enemy Territory v2.56

Posted by Ludwig Nussel 2003-09-14

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks