SourceForge has been redesigned. Learn more.
Close

#7 .deb installer with unsatisfied dependencies

open
nobody
None
5
2009-12-05
2009-12-05
Anonymous
No

Instaling the .deb with dpkg, if there is not Apache installed, installations crashes and lets the system-installer unstable.
Add an "if -e" to the commands, as in the installtion as in postremoval.

Discussion