"Modules" is a backend concept which is being displayed
in the most public place possible, the URL.
I suggest changing the modules directory name to
"content". It makes more sense in the url and modules
are basically applications which handle content in some
way, so it makes sense conceptually too.
The "modules" directory could be kept for XOOPS 2.0.x
That's my ideal, thought I'd share it.
Log in to post a comment.