Using XDM

Help
2006-01-31
2013-06-03
  • Nobody/Anonymous

    Has anyone had any success with setting up any of the X11 distros to handle XDMCP requests? I've tried Fink's X.org and XFree86 distros and Apple's X11, and can successfully get an XDM login window, but cannot log in. Whenever I try I get an authentication failure for any of the accounts on the XDM host. I've set up the server as per:
    http://homepage.mac.com/steventamm/software/xdmvnc.html
    I've also tried Fink's GDM package, and that behaves similarily.

    Is there some configuration option I'm missing?

     
    • Nobody/Anonymous

      Further to this, when the xdm service is started in debug mode the following is printed to STDOUT when a user tries to login:
      ManageSession caperlinuxvm:0
      Loading resource file: /usr/X11R6/lib/X11/xdm/Xresources
      greet caperlinuxvm:0
      SecureDisplay caperlinuxvm:0
      Before XGrabServer caperlinuxvm:0
      XGrabKeyboard succeeded caperlinuxvm:0
      pseudoReset screen 0
      before XSync
      pseudoReset done
      done secure caperlinuxvm:0
      dispatching caperlinuxvm:0
      GreetDone: admin, (password is 8 long)
      Done dispatch caperlinuxvm:0
      sessionArgument: <NULL>
      Verify admin ...
      password verify failed
      failTimeout: 10
      dispatching caperlinuxvm:0
      failTimeout
      Ping server

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks