Can't switch from full screen mode

Help
2004-08-25
2004-08-26
  • Nobody/Anonymous

    I have just installed Panther (10.3.5) and after re-installing Xfree86 4.3.0 the key combination to switch out of full screen mode no longer works and I have to force a reboot.  I copied the Keyboards directory from my old install. Having read here that 4.3 does not work well with Panther I have just downloaded and successfully installed Xfree86 4.4, but exactly the same thing happens. It looks like it could be a keyboard configuration problem and I have the same on both desktop G4 and ibook. Has anyone seen this or know of a work around? I need to run in rooted mode so the keyboard switch is essential for me, and Apple's X11 is not an option as I cannot use the necessary startx command to connect rooted to a network.

    sincerely,

    Les.

    Les.haworth@ee.ed.ac.uk

     
    • Torrey T. Lyons

      Torrey T. Lyons - 2004-08-25

      Probably the easiest fix is just to quit XDarwin and then delete or move aside ~/Library/Preferences/org.xfree86.XDarwin.plist. This will reset your key combination back to the default.

       
    • Nobody/Anonymous

      Thanks. I had already tried that but to no avail. However, this morning I just tried keyboard switching again (without touching the preference file) and it worked - very strange. I assume I must have done something stupid before, but I have no idea what it was.

      Les.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks