Can't install patches

Help
2002-12-03
2002-12-21
  • Nobody/Anonymous

    Hi
    Environment: Mac OS X 10.2.2
    I installed XDarwin 4.2.0. Then I wanted, following the doc, install the patches 4.2.0.1 -> 4.2.1.1. But the installer stops immediately after it started .
    The console says:
    Dec  3 17:23:23 nagasena WindowServer[2956]: ERROR!  execle(/Users/kay/Library/OpenUp/XFree86_4_2_0_1-10_2_1/XFree86_4.2.0.1-10.2.app/Contents/MacOS/XFree86_4.2.0.1-10.2) returned, err=22

    22 means invalid Argument.
    So what is the problem?
    Kay

     
    • Torrey T. Lyons

      Torrey T. Lyons - 2002-12-21

      This probably means you unpacked the installer with OpenUp or something else besides StuffIt.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks