#235 XFree86 Installer Crashes or Hangs

closed-duplicate
None
5
2003-07-21
2002-12-19
Anonymous
No

XFree86 Installer Crashes or Hangs on Mac OS X 10,2,1
if Java 1.4.1 VM is installed.

Either the installer crashes after the Authentication
dialog
or hangs installing "Info.plst".
This happens with
XFree86_4.2.0.1-10.2
XFree86_4.2.1.1
XFree86_4.2.1.1.1
XFree86_4.2.1.1.1.1
and the Xfree86 installer included with Matlab 6.5 R13.

Discussion

  • Harry R Erwin

    Harry R Erwin - 2002-12-19

    Logged In: YES
    user_id=553607

    I'm experiencing the same problem. I have the new Java VM installed.

     
  • Nobody/Anonymous

    Logged In: NO

    All of the XFree86 Installers use InstallAnywhere 5.0.

    InstallAnywhere 5.0 is incompatible with Java 1.4.1.

    The installer must be updated to use InstallAnywhere 5.0.4
    or later.

     
  • Torrey T. Lyons

    Torrey T. Lyons - 2003-07-21
    • assigned_to: nobody --> torrey
     
  • Torrey T. Lyons

    Torrey T. Lyons - 2003-07-21

    Logged In: YES
    user_id=133579

    Yes, this is a known issue. You can tell Java 1.4.1 to use the
    previous version of Java instead. Or you can install
    XFree86_4.3.0.dmg from this site, which does not have this
    problem. (Aside, MATLAB is not compatible with 4.3.0 yet.)

     
  • Torrey T. Lyons

    Torrey T. Lyons - 2003-07-21

    Logged In: YES
    user_id=133579

    This is actually a duplicate of #636067. Check that bug for lots of
    details on this issue and how you can work around it if you need
    to use the old installers.

     
  • Torrey T. Lyons

    Torrey T. Lyons - 2003-07-21
    • status: open --> closed-duplicate
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks