"Also known as" titles won'...

2012-06-28
2013-02-12
  • Lanny Ellis

    Lanny Ellis - 2012-06-28

    When I click on the "Magnifying Glass" search button and it goes into the Search Options I uncheck the "Include Also Known as titles" box then click "Save and Close."  This will persist as long as I have the Movie Manager software open.  Once I close the program and restart the settings reset default and it is checked again then I have to do it all over.

    Thanks.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks