Personal Rating

Martin
2010-07-24
2013-02-12
  • Martin

    Martin - 2010-07-24

    Yoo Bro.

    First of all, thanks for all the hard work you've put in this fine piece of software!!

    I have a problem with my personal ratings on imdb.
    Although I checked the 'Enable authentification' box and I filled in my username and password correctly, the personal ratings don't get filled in, even after I update all the fields I still don't have my personal ratings on the movie manager.

    Thanks again

    Greetz

     
  • Bro

    Bro - 2010-07-24

    Hi

    When I test on a few movies, it works. Are you 100% sure the username and password is correct?

    Bro

     
  • Martin

    Martin - 2010-07-24

    Yes, I've reinserted them a couple of times.
    And I've rated some movies on imdb, tested again and it didn't work.

    I'm usin Windows 7 Pro x64, the software version is v2.9.1.3.

    I've recently formatted my pc, before that format, I got it working though…
    I saved my config then and I'm usin it again now, could that have something to do with it?

    Thanks for the fast reply,

    Martin

     
  • Bro

    Bro - 2010-07-24

    It shouldn't matter that you use an old config, but you have nothing to lose by trying a fresh one.
    If you didn't get the update for the IMDb library on your new install, that would be a problem.
    Go to Help->About in the menu, and choose "System Info" tab. You should see "IMDb Lib release: 8 (20.06.2010)" if you have the latest.

    Bro

     
  • Martin

    Martin - 2010-07-24

    I just discovered the log file and I found this error:
    WARN  net.sf.xmm.moviemanager.http.HttpUtil.setUpIMDbAuthentication(HttpUtil.java:120)
    error:RSA premaster secret error

     
  • Martin

    Martin - 2010-07-24

    Like you said, I deleted my config, started again with the same database, entered all my preferences again.
    Then I deleted the Log file, I updated the imdb info again (still no result) and I've uploaded the Log.txt file in case you could use it…
    So if you'd want it, you can download it here.

    Thanks again Bro!!

     
  • Martin

    Martin - 2010-07-24

    Btw, I forgot to tell you, I have the latest imdb lib release.

     
  • Martin

    Martin - 2010-08-04

    Hi Bro,

    Any news on this prob?

    Thanks.

     
  • Bro

    Bro - 2010-08-05

    Hi

    The error "RSA premaster secret error", suggests that it's an issue with the authentication. Maybe you installed a different version of Java after you reinstalled Windows? What does it say in the System info window in the menu Help->About. Can you paste all the info?

    Bro

     
  • Martin

    Martin - 2010-08-05

    Thanks for the reply, I have indeed installed the latest JDK.
    I need it for school.

    And the personal ratings haven't been updated since I formatted my laptop so it might be that…

    Here's the info:
    Operating System: Windows 7
    OS version: 6.1
    Architecture: x86
    Java version: 1.6.0_18-b07
    Vendor: Sun Microsystems Inc.
    Free VM memory: 13MB
    Total VM memory: 29MB
    Max VM memory: 123MB
    MovieManager release: 7
    IMDb Lib release: 8 (20.06.2010)
    MediaInfoLib version: v0.7.16

    Thanks again Bro.

     
  • Martin

    Martin - 2010-08-05

    Btw, idk if it's important but the Architecture of my OS is x64, not x86.

     
  • Martin

    Martin - 2010-08-20

    Hi Bro,

    Any news on this prob?

    Thanks.

     
  • Martin

    Martin - 2010-08-30

    Hi.

    Could the problem be that java is installed on a different partition then your movie manager?
    Java is on the regular partition (C) but the movie manager is on a separate one for certain programs.

    For the record, I have both Java DK x86 and Java DK x64 installed.

    Thanks.

     
  • Bro

    Bro - 2010-09-18

    Hi

    It shouldn't matter where the movie manager is installed. The only thing I can think of is that there is something strange with your installation of Java. I'm not 100% though, but noone else has reported a similar problem.

    Bro

     
  • Martin

    Martin - 2010-12-02

    Hi again.

    A couple of updates later, I still have the same problem.
    I'll delete my current java software and reinstall it.
    I'm currently using JDK 6.21 and JDK 6.21 (x64).
    Maybe I'll try now with JDK 6.21 only, should that do the trick?

    Thanks for your help!

     
  • Martin

    Martin - 2010-12-04

    Problem solved…
    Don't know how, don't know what I did but it's solved.
    Al my ratings popped up nicely!

    Thanks for all the help!

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks