Formula builder doesn't recognize one group

slechno
2011-03-28
2012-12-09
  • slechno

    slechno - 2011-03-28

    Hi, I have a range that contains 3 different groups. When I try using formula builder, only two of the groups are being recognized. When I use, collect group names (auto) I get my 3 group names, but in the output, no data are being generated for the first group.
    I'm trying to use XL toolbox version 2.81, with 64-bit Excel 2010. May that be the problem? Should I try using one of the beta version for 64-bit Excel in one of your previous replies?

    Thank you, Sigal

     
  • Anonymous - 2011-03-28

    Hi Sigal,

    the beta version are outdated by now, 2.81 is the current version.

    I just tried the Formula Builder; it worked well as long as I had written the group names for the output. When I checked "collect group names", it didn't collect anything. This is definitively a regression from older versions, I'll have to look into it.

    It is unclear to me why the Toolbox does not build the formula for the first of your groups, I'll have to investigate this as well. Is it possible at all for you to send me the range in question? You can obscure any text and identifiable information in it by using the free "Scramble Assistant" (http://www.payneconsulting.com/products/scramexcel_free). Send it to xltoolbox a t gmx d o t net.

    Daniel

     
  • Nobody/Anonymous

    Daniel, thank you for your reply. Just after I posted my message, I repeated the exact same formula building, and it worked. It's strange. I'll let you know if it gives me hard time. Thank you for the useful toolbox and your will to improve it. :)

    Sigal

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks